هذا الموضوع يحتوي على 12 رد و 3 مشاركون وتمّ تحديثه آخر مرة بواسطة  رشيد بيدوسي قبل 2 سنوات، 4 شهور.

أضف رد جديد
الحالة: بحاجة لحل
  • منشئ
    موضوع
  • #32423

    elsoar
    Participant

    بسم الله الرحمن الرحيم
    السلام عليكم ورحمة الله وبركاته

    يواجة كثير من مستخدمو منصة ووردبريس مشكلة في الوضع المرئي منذ التحديث 4.2 و 4.2.1 وهو انه لا يظهر، ويمكنكم القاء نظرة على
    https://wordpress.org/tags/visual-editor

    فانها مشاكل متعلقة بالامر

    وقد جربنا الآتي:
    ايقاف جميع الاضافات.
    تفعيل القالب الافتراضي Twenty Fifteen
    حذفنا مجلدي wp-admin + wp-includes واعدنا تركيبهم يدويا من اخر اصدار، مع الملفات الاخر باستثناء ملف wp-config و مجلد wp-content.
    اعدنا تثبيت ووردبريس تلقائيا اكثر من مرة.

    واخيرا بعد فشل كل المحاولات لم يتبقى الا اضافة كود define(‘SCRIPT_DEBUG’, true); بعد That’s all, stop editing! Happy blogging في ملف wp-config.php.
    لكن ظهرت مشكلة اخرى وهي اضافة الـ Tags يأتي بشكل سيء وملخبط وبة مشاكل، انظر الصورة لتوضح الأمر الآن في التاجات.

    ووردبريس

    برجاء المساعدة.

    إصدار الووردبريس: 4.2.1

    ربما تحتاج خدمات ووردبريس مدفوعة؟ ندعوك لزيارة عرب ووردبريس بريميوم - الفرع التجاري الرسمي لموقع عرب ووردبريس.
مشاهدة 10 ردود - 1 حتى 10 (من مجموع 12)
  • الكاتب
    الردود
  • #32431

    هل جربت اضافة الكود التالي في ملف wp-config:

    define('CONCATENATE_SCRIPTS', false);
    #32442

    elsoar
    Participant

    هل جربت اضافة الكود التالي في ملف wp-config:

    ايوة يا استاذي، بالظبط كده

    define('CONCATENATE_SCRIPTS', false);
    /* That's all, stop editing! Happy blogging. */

    ومع ذلك لا جديد.

    #32443

    جرب مؤقتا تغيير تصريح ملف wp-includes/js/tinymce/wp-tinymce.php الى 755
    أو تغيير تصريح المجلد بأكمله /public_html/wp-includes/js/tinymce/ الى 755

    ثم جرب التصريح 777

    #32445

    elsoar
    Participant

    شاكر جدا تجاوبك معي استاذنا الفاضل، لكن للأسف الشديد بعد اجراء اقتراحاتك، لازال الوضع على ما هو عليه.

    #32452

    elsoar
    Participant

    هل من جديد؟

    #32484

    alfanane
    Participant

    بعض مستعملي الووردبريس قاموا بحل هذه المشكلة بتفعيل كلود فلير cloudflare

    #32485

    alfanane
    Participant

    جرب حذف

    RewriteEngine on
    RewriteCond %{QUERY_STRING} ^[^=]*$
    RewriteCond %{QUERY_STRING} %2d|- [NC]
    RewriteRule .? – [F,L]

    من .htaccess

    #32486

    elsoar
    Participant

    @alfanane

    استاذي الفاضل/ للأسف وبعد التجربة فلم يفلح تفعيل cloudflare
    بالإضافة ان ملف الهيتكس ليس به الكود الذي وضعتة حضرتك.

    مازلت متابع معكم لحل المشكلة …

    #32585

    elsoar
    Participant

    الى الآن لا جديد وانا في دعم ووردبريس العربي؟

    #32587

    الى الآن لا جديد وانا في دعم ووردبريس العربي؟

    بكل تأكيد المشكلة ليست من ووردبريس.
    قد تكون عدة أسباب للمشكلة ولا يمكن الوصول للحل دون أن تجرب أشياء عديدة.
    قد يكون الخلل في المتصفّح ايضا. قد يكون الخلل في بعض إعدادات الحماية في الخادم.

    هل جربت تنصيب نسخة ووردبريس جديدة خالية من الاضافات، مع القالب الافتراضي على مجلد فرعي، مع قاعدة بيانات جديدة؟ بهذه الطريقة يمكنك التأكّد أن سبب المشكلة هو الاستضافة أم لا.

مشاهدة 10 ردود - 1 حتى 10 (من مجموع 12)

يجب تسجيل الدخول للرد على هذا الموضوع.

الحالة: بحاجة لحل